Page 1 sur 1

Vulnérabilité dans Kaspersky Internet Security

MessagePosté: Ven 23 Déc 2011 05:15
par sniper3d
Image

L'équipe Vulnérabilité-Lab a découvert une vulnérabilité de corruption de mémoire et le pointeur de Kaspersky Internet Security 2011/2012 & Kaspersky Anti-Virus 2011 / 2012.

Une vulnérabilité de corruption de mémoire est détectée sur Kaspersky Internet Security 2011/2012 & Kaspersky Anti-Virus 2011 / 2012.

La vulnérabilité est causée par une corruption du pointeur non valide lors du traitement d'un fichier corrompu. :arff:



Le bug se situe au cours de la basegui.ppl & basegui.dll lors du traitement d'une importation de fichier.

Version affectée :

*Kaspersky Anti-Virus 2012 et Kaspersky Internet Security 2012
-KIS 2012 v12.0.0.374
-KAV 2012 v12.x
*Kaspersky Anti-Virus 2011 et Kaspersky Internet Security 2011
-KIS 2011 v11.0.0.232 (ab)
-KAV 11.0.0.400
-KIS 2011 v12.0.0.374
*Kaspersky Anti-Virus 2010 et Kaspersky Internet Security 2010